低位横盘指标包括低位横盘主图和选股,是在相对低位找到横盘30个周期,指标画面在两条黄线之间横盘,并且有突破启动趋势的股票。分享给大家,谢谢大家的支持!
【用法】
可以在紫色区域终止并出现红色“B”时买入,股价在紫色区域上边的长黄线以上或附近继续持有,参照开心逃顶小黄人出现时卖出。
【说明】
1.紫色区域表示横盘区间,横盘周期可以自己修改,比如把HHV(H,30),1)和LLV(L,30)中的30改为20或者50。
ag娱乐平台大全|注册2.低位横盘指标用到REFX和BARSNEXT未来函数,分别为了找到横盘数据和自动画直线。REFX是一个平滑处理函数,REFX(C>REF(HHV(H,30),1),1)表示1日后的收盘价>1日前的30日内最高价的最高值。BARSNEXT提取下一次条件成立到当前的周期数,画直线要用这个周期数。请对未来函数比较敏感的朋友绕行。
3.适用于大盘震荡和上升初期,目前这个大盘行情,已经有过一个多月较大上升,没有低位横盘的股票。所以,请不要现在测试和使用。建议下载以后,等待大盘震荡行情时,或者把周期改为15或20以后再使用。不要在现在行情下进行测试,然后,来喷指标如何如何。谢谢大家的理解和配合。

低位横盘源码-ag游戏平台|HOME


主图公式:
HTP1:=(HHV(H,30)-LLV(L,30))/LLV(L,30)*100<15;
HTP2:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);
HTP3:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);
RBH:=HTP1*HTP2*HTP3 AND REFX(C>REF(HHV(H,30),1),1);
FH1:=BARSNEXT(RBH);
FH2:=REFX(HHV(H,30),FH1);
FH3:=REFX(LLV(L,30),FH1);
FH4:=MIN(BARSLAST(H>FH2 AND FH1>29),BARSLAST(L29));
FH5:=REFX(FH4,FH1);
STICKLINE(FH10,FH2,FH3,8,0),COLORAA0055;
STICKLINE(FH10,FH2,FH2,80,0),COLOR00FFFF;
STICKLINE(FH10,FH3,FH3,8,0),COLOR00FFFF;
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
XG:RBH,COLORRED,NODRAW;
DRAWICON(RBH,H*1.02,7);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(C/REF(C,1)>=1.095 AND H=C,O,C,2,0),COLORYELLOW;


选股公式:
HTP1:=(HHV(H,30)-LLV(L,30))/LLV(L,30)*100<15;
HTP2:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);
HTP3:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);
XG:HTP1*HTP2*HTP3 AND REFX(C>REF(HHV(H,30),1),1);

ag游戏平台|HOME低位横盘指标(源码主图/选股贴图

ag游戏平台|HOME低位横盘指标(源码主图/选股贴图

?

ag游戏平台|HOME低位横盘指标(源码主图/选股贴图

?